Reporting dashboard service interruption

Incident Report for Kaleidoscope

Resolved

The vendor has resolved this issue.
Posted Apr 28, 2026 - 16:41 UTC

Identified

The reporting section of the Client Portal is unavailable due to an issue with our charting services provider. We are working with this vendor to restore functionality.
Posted Apr 28, 2026 - 14:05 UTC
This incident affected: Client Portal.