Major site outage
Incident Report for Kaleidoscope
Resolved
All services have been restored as the Azure outage in the US Central region is resolved.
Posted Jul 19, 2024 - 03:13 UTC
Monitoring
Service has been restored to all applicant-facing systems and the Client Portal. Review Board and Connect remain unavailable.
Posted Jul 18, 2024 - 23:30 UTC
Identified
The issue has been identified as an outage in Azure.
Posted Jul 18, 2024 - 23:12 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 22:46 UTC
This incident affected: Marketplace, Applicant Portal, Client Portal, Review Board, and Connect.